Pax2pay - Modulr Issue Identified: Issue with SEPA, CHAPS and Faster Payments – Incident details

Modulr Issue Identified: Issue with SEPA, CHAPS and Faster Payments

Resolved
Partial outage
Started over 1 year agoLasted 44 minutes

Affected

Bank Transfers

Partial outage from 3:11 PM to 3:55 PM

Updates
  • Update
    Update

    We can confirm all remediation work has been completed and the platform is processing both inbound and outbound transactions as expected.

    We are very sorry for any inconvenience caused by this issue and the time take to resolve. If you have any further questions please do not hesitate to contact us: support@pax2pay.com

  • Resolved
    Resolved

    A fix has been implemented and inbound and outbound transactions continue to be successful.

    For any outbound payment calls made to our api that failed, these payments will need to be retried. Inbound payments are still being remediated. We will be in touch with a further update on this.

    If you require any further support in relation to this issue, please do not hesitate to contact us: support@pax2pay.com

    Best regards
    Pax2pay Support Team

  • Monitoring
    Monitoring

    A fix has been implemented and we are now seeing successful inbound and outbound transactions.

    We are working with Modulr to determine what remedial action needs to be taken and will be in touch with a further update once we have one.

    Please accept our apologies again for any inconvenience caused. If you require any further support in relation to this issue, please do not hesitate to contact us: support@pax2pay.com.

    Best regards

    Pax2pay Support Team

  • Investigating
    Investigating

    Our payment provider are currently experiencing an issue with their payments platform. This is impacting all Faster Payments, CHAPS and SEPA payments.

    They are urgently investigating this issue with their engineering teams.

    Please accept our apologies for any inconvenience caused and please be assured we are working to ensure Modulr resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@pax2pay.com

    Best regards,
    Support team
    Pax2pay