Pax2pay - Pax2pay - card creation error – Incident details

Pax2pay - card creation error

Resolved
Major outage
Started about 2 months agoLasted about 1 hour

Affected

Card Creation

Major outage from 4:12 PM to 5:10 PM

Modulr Cards

Major outage from 4:12 PM to 5:10 PM

Pax2Pay Cards

Major outage from 4:12 PM to 5:10 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and we will continue to monitor our systems into the evening to ensure no further disruption.

    We once again apologise for this issue and the impact to you and your customer.

  • Monitoring
    Monitoring

    We have implemented a fix for the issue, and we're now seeing card creations going through successfully.

    We'll continue to monitor the situation closely over the next few hours to ensure everything remains stable.

    Once again, please accept our sincere apologies for the disruption. If you experience any further issues, or require any additional support please reach out to our support team support@pax2pay.com - we'll respond as quickly as possible.

  • Investigating
    Investigating

    We've been made aware of an issue affecting the creation of Pax2pay cards and are actively investigating the issue with our supplier as a matter of urgency.

    Please accept our apologies and we will share an update as soon as more information becomes available.