Pax2pay - Pax2pay Outage – Incident details

Pax2pay Outage

Resolved
Operational
Started almost 2 years agoLasted about 2 hours

Affected

Card Creation

Operational from 9:10 AM to 10:41 AM

Portal

Operational from 9:10 AM to 10:41 AM

API

Operational from 9:10 AM to 10:41 AM

Account Information

Operational from 9:10 AM to 10:41 AM

Bank Transfers

Operational from 9:10 AM to 10:41 AM

PaxFaB Integration

Operational from 9:10 AM to 10:41 AM

Updates
  • Resolved
    Resolved

    Our technical team have now resolved the issue. All customers should now be able to log in to the portal, and cards are successfully being created via the API.

    We are continuing to monitor the system to ensure it remains stable.

    Please accept our apologies again for the inconvenience.

  • Investigating
    Investigating

    We are aware that some customers are currently unable to access our portal.

    Our technical team are working to resolve this as quickly as possible and we will provide a further update shortly.

    Please accept our apologies for the inconvenience.