Pax2pay - Pax2pay: performance degradation – Incident details

Pax2pay: performance degradation

Resolved
Degraded performance
Started over 1 year agoLasted about 3 hours

Affected

Card Creation

Degraded performance from 11:39 AM to 12:24 PM, Operational from 12:24 PM to 2:42 PM

Portal

Degraded performance from 11:39 AM to 12:24 PM, Operational from 12:24 PM to 2:42 PM

API

Degraded performance from 11:39 AM to 12:24 PM, Operational from 12:24 PM to 2:42 PM

Account Information

Degraded performance from 11:39 AM to 12:24 PM, Operational from 12:24 PM to 2:42 PM

Bank Transfers

Degraded performance from 11:39 AM to 12:24 PM, Operational from 12:24 PM to 2:42 PM

PaxFaB Integration

Degraded performance from 11:39 AM to 12:24 PM, Operational from 12:24 PM to 2:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and system performance remains stable. We will continue to monitor the system over the weekend.

    Thank you for your patience.

  • Monitoring
    Monitoring

    The previous issue with performance has been resolved. We are continuing to monitor the system to ensure it remains table.

    Please accept our apologies again for any inconvenience this caused. If you require further information, please contact us at support@pax2pay.com.

  • Identified
    Identified

    We are currently experiencing intermittent performance issues with our database. This is resulting in API requests timing out and some users experiencing slower response times when using the Pax2pay portal ("POMS").

    Our technical team has identified the cause of the issue are currently working to resolve it.

    We apologies for the inconvenience caused and will provide a further update as soon as possible.

    If you have an questions relating to this issue, please contact us at support@pax2pay.com