Pax2pay - Modulr Issue Resolved: degredated performance of card payment services. – Incident details

Modulr Issue Resolved: degredated performance of card payment services.

Resolved
Degraded performance
Started over 1 year agoLasted 26 minutes

Affected

Card Creation

Operational from 3:24 PM to 3:50 PM, Degraded performance from 5:07 PM to 5:08 PM

Modulr Cards

Operational from 3:24 PM to 3:50 PM, Degraded performance from 5:07 PM to 5:08 PM

Updates
  • Resolved
    Resolved

    Between 16.24 BST and 16.50 BST our payment processing partner identified intermitted degraded performance, impacting a small number card creations and authorisation across their customer base.

    Impact to Pax2pay customers was minimal and the underlying issue has been resolved.

    If you have any questions, please don't hesitate to reach out to our support team and support@pax2pay.com.

    Please accept our apologies for any inconvenience caused.

    Thanks

    Pax2pay Support Team

  • Investigating
    Investigating

    We have been advised that our payment processing partner is experiencing intermittent performance issues, impacting a small number card creations and authorisation across their customer base.

    We are working with them to establish impact to any Pax2pay customers while they continue to investigate the issue.

    Please accept our apologies for any inconvenience caused. If you notice any issue please contact us at support@pax2pay.com.