Pax2pay - Pax2pay Portal Log-In Issues – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Pax2pay Portal Log-In Issues
Resolved
Partial outage
Started over 1 year ago
Lasted 29 minutes
Affected
Portal
Partial outage from 11:07 AM to 11:25 AM, Operational from 11:25 AM to 11:36 AM
Updates
Resolved
May 14, 2024 at 11:36 AM
Resolved
May 14, 2024 at 11:36 AM
This incident has been resolved.
Update
May 14, 2024 at 11:25 AM
Update
May 14, 2024 at 11:25 AM
We implemented a fix and are currently monitoring the result.
Monitoring
May 14, 2024 at 11:07 AM
Monitoring
May 14, 2024 at 11:07 AM
We implemented a fix and are currently monitoring the result.