Pax2pay - Issue Identified - Emails to suppliers not being received – Incident details

Issue Identified - Emails to suppliers not being received

Resolved
Operational
Started about 1 year agoLasted 5 days

Affected

Modulr Cards

Operational from 5:09 PM to 9:17 AM

Pax2Pay Cards

Operational from 5:09 PM to 9:17 AM

Updates
  • Resolved
    Resolved

    Card emails are now being successfully received by suppliers.

    If you have any questions about this issue, please contact our support team.

    Thanks again for your patience, we are sorry for any inconvenience caused.

  • Monitoring
    Monitoring

    Card links are now reaching previously impacted suppliers successfully, but we are continuing to monitor the situation.

    We recommend cancelling and re-issuing cards to any suppliers who did not received the original card link.

    Please contact our support team if you require further assistance with this.

  • Identified
    Identified

    Thank you for your continued patience while we investigate this issue.

    Following conversations with our third party supplier we can confirm that all emails are being delivered to the recipients email service.

    The problem is not isolated to a certain email service, all email services have successful and unsuccessful cases, however recipients with Outlook seem more likely to be impacted. Based on the information available to us at the moment, we believe that a security feature in Windows Defender / Outlook removes or flags the email on the recipients computer as suspicious, causing it to be blocked and removed following delivery.

    You can re-attempt to send cards to any suppliers reporting issues.  For any urgent payments, you can a new create card on our portal and provide payment details to your suppliers over the phone, on a website or via a payment link. Please remember to cancel the original card first.

    We are happy to speak to any suppliers who are experiencing ongoing issues. Despite continuing efforts we have not been able to recreate the issue ourselves with any email services, and therefore getting more information from your suppliers would be very helpful.

    Otherwise we are continuing to try to recreate the issue as well as investigating other means of solving it.

  • Investigating
    Investigating

    We are investigating an issue related to the receiving of card details via the Pax2pay email facility.

    Some suppliers are either not receiving these emails, or they are receiving them but being blocked from opening and viewing the content. We are continuing to investigate the cause of this with our third party supplier.

    If you are notified by a supplier that they have not received a link to card details, please email support@pax2pay.com with as much detail as you can and where possible ask the supplier to investigate with their email provider.

    For urgent payments, you are still able to create a card through the Pax2pay portal and pay the supplier over the phone, via a website or using a payment link.

    There is no impact to card creation either via the portal or the API.

    We thank you for your patience while we continue to investigate this issue.