Pax2pay - Delay to Outbound Faster Payments - Modulr Accounts – Incident details

Delay to Outbound Faster Payments - Modulr Accounts

Resolved
Degraded performance
Started about 1 year agoLasted about 2 hours

Affected

Bank Transfers

Degraded performance from 12:41 PM to 2:48 PM

Updates
  • Resolved
    Resolved

    All impacted payments have now been processed.

    Outbound payments made after 13.27pm GMT were processed as normal, and new payments continue to be processes correctly.

    Thank you for your patience while this issue was resolved.

  • Identified
    Identified

    Modulr have advised that the delayed outbound payments are now being released and they expect all payments will be released before the end of the day. We will provide a final update to confirm once this has been completed.

    Please accept our apologies for any inconvenience caused and be assured Modulr are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us.

  • Investigating
    Investigating

    Modulr, our payments processing partner, have identified an issue with a subset of outbound payments currently not processing and currently showing as pending.


    Payments submitted after 13:27 will be processing and they are working through any payments that are being held.

    This is not impacting inbound payments being received, or any outbound payments from funding accounts that are not held with Modulr.


    Please accept our apologies for any inconvenience caused and please be assured we are working with Modulr to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@pax2pay.com