Pax2pay - Intermittent API Errors - Modulr Cards – Incident details

Intermittent API Errors - Modulr Cards

Resolved
Degraded performance
Started 9 months agoLasted about 2 hours

Affected

API

Degraded performance from 5:04 PM to 5:11 PM, Operational from 5:11 PM to 6:58 PM

Modulr Cards

Degraded performance from 5:04 PM to 5:11 PM, Operational from 5:11 PM to 6:58 PM

Updates
  • Resolved
    Resolved

    The system remains stable and the incident is now resolved.

    Any API calls that had failed in this period can be retried and Modulr are currently undertaking remediation actions on any impacted inbound, and outbound, payments.

    If you would like any further information, please contact support@pax2pay.com

    Please accept our apologies again for any impact.

  • Monitoring
    Monitoring

    Modulr have implemented a fix for the issue and all services are working as expected. We will continue to monitor the situation to ensure no further disruption.

    Please accept our apologies for any inconvenience caused. If you require any further support in relation to this issue, please do not hesitate to contact us: support@pax2pay.com

  • Investigating
    Investigating

    Modulr have informed us of intermittent issues with API calls. Their engineers are working toward resolving this incident as quickly as possible and treating this as a priority.

    We will work with them to ensure the issue is resolved as quickly as possible.

    Please accept our apologies for any inconvenience caused. If you require any further support in relation to this issue, please do not hesitate to contact us: support@pax2pay.com