Affected
Partial outage from 2:51 PM to 9:30 AM, Operational from 9:30 AM to 11:30 AM, Partial outage from 11:30 AM to 4:50 PM
- ResolvedResolved
Both issues have been resolved and remediation is complete.
Please accept our apologies for any inconvenience caused. If you require any further support in relation to this issue, please do not hesitate to contact us.
- IdentifiedIdentified
Modulr, our payment provider, have identified a new issue impacting outbound SEPA Credit Transfers.
Inbound and outbound Sepa Instant payments are unaffected
Inbound Sepa Credit Transfers send after 8am 28/02/2025 are unaffected
There may be delays to Inbound Sepa Credit Transfers dated 27/02/2025
Outbound Sepa credit transfers dated are delayed 28/02/2025
Issue 1: Delays to Inbound and Outbound Sepa Credit Transfers dated 27/02/2025.
The underlying issue has been resolved and the majority of payments have now been processed. A small number of payments are still delayed. Manual processing is ongoing however a further delay is expected due to new issue being identified ("Issue 2"). We are working with Modulr to determine if any of our customers are impacted but the further delay and ensure payments are processed as quickly as possible.
Issue 2: Issue causing delays to Outbound Sepa Credit transfers made after 8am today (28/02/2025).
Modulr are investigating this new issue and we will provide an update as soon as possible.
Please accept our apologies for any inconvenience these issues have caused. If you are concerned about a specific payment and would like more information, please contact us.
- MonitoringMonitoring
Our payment partner, Modulr have now resolved the issues causing delays to inbound and outbound Sepa credit transfers.
Remediation work is underway and Modulr have processed the majority of impacted payments.
We will provide a further update as soon as possible.
SEPA Instant payments are processing normally both inbound and outbound are not impacted by this issue.
Please accept our apologies for any inconvenience caused and please be assured we are working with Modulr to ensure this is resolved as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us. - IdentifiedIdentified
We have been made aware that the delay to outbound Sepa Credit payments is a scheme wide issue, due to this we will keep the status page updated as and when these are received.
Both Inbound Sepa payments and outbound Sepa Instant payments are unaffected.
Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@pax2pay.com - InvestigatingInvestigating
One of our payment providers, Modulr is currently investigating a delay to outbound Euro payments being processed by SEPA Credit Transfer (Post 8am). Outbound SEPA Instant Payments are still being processed normally.
There is no Impact to Inbound SEPA payments.
Please accept our apologies for any inconvenience caused and please be assured we are working with Modulr to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us: support@pax2pay.com.