Pax2pay - Pax2pay Full Outage – Incident details

Pax2pay Full Outage

Resolved
Major outage
Started 6 months agoLasted 37 minutes

Affected

Card Creation

Major outage from 2:53 PM to 3:30 PM

Portal

Major outage from 2:53 PM to 3:30 PM

API

Major outage from 2:53 PM to 3:30 PM

Account Information

Major outage from 2:53 PM to 3:30 PM

Bank Transfers

Major outage from 2:53 PM to 3:30 PM

PaxFaB Integration

Major outage from 2:53 PM to 3:30 PM

Updates
  • Resolved
    Resolved

    Our technical team have now resolved the issue.

    All customers should now be able to log in to the portal, and create cards successfully.

    We are continuing to monitor the system to ensure it remains stable.

    Please accept our apologies again for the inconvenience.

  • Investigating
    Investigating

    We are aware that some customers are currently unable to access our portal.

     

    Our technical team are working to resolve this as quickly as possible and we will provide a further update shortly.

     

    Please accept our apologies for any inconvenience caused, if you require any further support in relation to this issue, please do not hesitate to contact us: support@pax2pay.com