Pax2pay - Card payments failing for Paxport - PaxFaB users – Incident details

Card payments failing for Paxport - PaxFaB users

Resolved
Major outage
Started 3 months agoLasted about 1 hour

Affected

PaxFaB Integration

Major outage from 4:14 PM to 5:21 PM

Updates
  • Resolved
    Resolved

    They system remains stable, and this incident has been resolved. We are sorry again for the impact this had.

    If you need any assitance, or have questions, please contact us at support@pax2pay.com.

    Thank you for your patience while we worked to resolve the issue.

  • Monitoring
    Monitoring

    A fix has been implemented, and we are continuing to monitor the system to ensure it remains stable.

    We are very sorry for the inconvenience this has caused you and your customers.

    If you have any questions, please reach out to us at support@pax2pay.com.

  • Identified
    Identified

    We are aware of bookings failing for customers that use PaxFaB. Pax2pay gave identified the cause of the issue and are working to resolve it as quickly as possible.