Pax2pay - Pax2pay - missing meta data – Incident details

Pax2pay - missing meta data

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

Account Information

Degraded performance from 8:59 AM to 11:03 AM

Updates
  • Resolved
    Resolved

    A fix has been successfully implemented and the missing meta data has now been updated.

    Please accept our apologies for any inconvenience caused and thank you for your patience.

    If you still experiencing issues or have any further questions, please contact us on support@pax2pay.com.

  • Investigating
    Investigating

    We’ve identified an incident affecting metadata passed through PaxFab. Our technical team is actively working on refreshing the missing metadata for the impacted transactions.

    Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us.