Pax2pay - Pax2pay: Significant Outage – Incident details

Pax2pay: Significant Outage

Resolved
Major outage
Started 3 months agoLasted about 2 hours

Affected

Card Creation

Operational from 7:08 PM to 7:27 PM, Major outage from 7:27 PM to 8:16 PM, Partial outage from 8:16 PM to 8:46 PM

Portal

Operational from 7:08 PM to 8:46 PM

API

Operational from 7:08 PM to 7:27 PM, Partial outage from 7:27 PM to 8:16 PM, Degraded performance from 8:16 PM to 8:46 PM

Account Information

Operational from 7:08 PM to 8:46 PM

Bank Transfers

Operational from 7:08 PM to 7:27 PM, Major outage from 7:27 PM to 8:16 PM, Degraded performance from 8:16 PM to 8:46 PM

PaxFaB Integration

Operational from 7:08 PM to 7:27 PM, Major outage from 7:27 PM to 8:16 PM, Degraded performance from 8:16 PM to 8:46 PM

Updates
  • Resolved
    Resolved

    All services impacted by the Google Cloud outage have resumed.

    If you have any questions, please don't hesitate to contact us at support@pax2pay.com.

  • Monitoring
    Monitoring
    Our card services are back online, however you may still experience interimitent issues. We are continuing to monitor the situation.
  • Identified
    Identified
    Our supplier has identified the issue and is working to get services up and running. Access to our customer portal and reporting is uneffected, but all card services are currently unavailable.
  • Investigating
    Investigating

    We have been made aware of an outtage with one of our suppliers which is having a significant impact on our services. Our supplier is investing and we will provide an update as soon as possible.

    The Pax2pay Team