Pax2pay - Modulr API Outage - Card Creation and Modulr Account Information – Incident details

Modulr API Outage - Card Creation and Modulr Account Information

Resolved
Partial outage
Started about 1 year agoLasted 1 day

Affected

Card Creation

Partial outage from 8:01 PM to 8:40 PM, Operational from 8:40 PM to 8:47 PM

API

Partial outage from 8:01 PM to 8:40 PM, Operational from 8:40 PM to 8:47 PM

Account Information

Partial outage from 8:01 PM to 8:40 PM, Operational from 8:40 PM to 8:47 PM

Bank Transfers

Partial outage from 8:01 PM to 8:40 PM, Operational from 8:40 PM to 8:47 PM

Modulr Cards

Partial outage from 8:01 PM to 8:40 PM, Operational from 8:40 PM to 8:47 PM

Updates
  • Resolved
    Resolved

    We are pleased to confirm that our services remain operational and stable following the outage we experienced earlier.

    Any failed requested an be retried.

    Please accept our apologies for any inconvenience caused. If you require any further support in relation to this issue, please do not hesitate to contact us.

  • Monitoring
    Monitoring

    As of 21:20pm (BST) a fix has been successfully implemented and Modulr services are all running as expected. We are closely monitoring our platform to ensure there is no further disruption.

  • Investigating
    Investigating

    One of our payment providers, Modulr is investigating an intermittent outage across their API.

    All of our services provided by Modulr are currently unavailable as we cannot access their API at this time. The engineers are working toward resolving this incident as quickly as possible and we are treating this as a priority one incident.

    Please accept our apologies for any inconvenience caused and please be assured we are working to resolve this as quickly as possible. If you require any further support in relation to this issue, please do not hesitate to contact us.